Help get this topic noticed by sharing it on Twitter, Facebook, or email.

What is allowed to be used from gradle for a plugin developer?

Take for example a recent change in [GUtil](https://bitbucket.org/kotarak/clojure...). Now I cannot easily support 1.2 and 1.3. I think this is an issue, because minor versions shouldn't break things. Neither user facing nor for other plugin devs. And GUtil is not marked as private!

Please advise!
1 person has
this question
+1
Reply